No announcement yet.

About Enable SNMP Agent settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • About Enable SNMP Agent settings

    xPrintServer (5.1.0 - 17)
    "Enable SNMP Agent" is set to "On" in factory default state with "Admin"> "SNMP"
    In order to change it to "OFF", set the check box of "Enable SNMP Agent" to "OFF"
    Clicking "Save" will display "ERROR: CSRF Detected!" And the setting will not be saved.
    Could you teach me how to respond?
    ※ Translated from Japanese to English by Google translation.

  • #2
    Unfortunately, this is a bug that was not caught prior to the release of the firmware. You cannot disable SNMP only change the names of the locations from public to something else.


    • #3
      Is it a bug that you can not change the settings, but do you plan to fix the farm?
      Also, is there no discrepancy in the recognition that there is no way to "invalidate" in the current version?


      • #4
        The SNMP functionality was added only in the last release of firmware. A roll back, which isn't possible would not have helped. Should a new version of firmware be made this will be fixed. However, currently there are no plans for firmware updates on the road map.


        • #5
          We understand.
          There is no problem closing this case.
          When you need confirmation again, I will contact you again.