Announcement

Collapse
No announcement yet.

Can't add Epson TM-T88V-i to Lantronix xPrintServer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't add Epson TM-T88V-i to Lantronix xPrintServer

    (Sorry for the reply spam, it would not let me make a longer post)

    Intro
    • I can't manage to add my printer to the xPrintServer, so that it will work. I have tried adding it manually, using nearly every settings available, but it just won't print from the xPrintServer. (Using network cable, not USB)
    • I have been / am in contact with a super friendly and helpful Sr. Technical Support Engineer (Initials JB) to whom I supplied the information I have included bellow, and I am currently waiting for a response (I wanted to add it here too, in case anyone else could help or use this information to fix a similar issue)

    I have
    Printer Epson TM-T88V-i
    Print-server xPrintServer Cloud edition
    Last edited by koldtoft; 06-05-2018, 01:00 AM.

  • #2
    Current status
    • Printer
      • I can add the printer in Windows and it works fine
      • I can print on the printer via google cloud print (hosting it on windows)
      • I can ping the printer and access it's configuration interface from my browser
    • xPrintServer
      • I can ping the xPrintServer and access the configuration panel from my browser (with the admin / PASS login)
      • Using the "test GCP" link on the system status page, I can print from my other cloud printers (that is not hosted on the xPrintServer) | Screenshot of System Status
    • Setup / Status

    Comment


    • #3
      Here is the Diagnostic file


      Some screens:



      These settings work in Windows

      Comment


      • #4
        Updater 06-06-2018
        I can confirm that both the xPrintServer and the printer is connected to the same switch. (and they are on the same subnet and IP range as detailed in previous posts)
        I have enabled UPnP in my router so my router settings now looks like this
        I have set a static IP for the xPrintServer. (192.168.1.13)
        I have set a static IP for the Printer (192.168.1.28)
        I have tried hiding and sharing the printer, but nothing helps.
        I have read and followed the Microsoft PowerPoint - xPrintserver_KM_CP_training.pptx but to little help. It won't find the printer.
        I have updated them firmware in the printer to version 4.44WW r6285.5

        Ps. I assume it means that the printer xPrintServer can connect to the internet, when it lists all the printer drives, when trying to install a printer manually.
        Last edited by koldtoft; 06-06-2018, 07:51 AM.

        Comment


        • #5
          Update 13-06-2018
          Still not working. Stuck with a brand new, non working print server... and a very unhappy client.

          Comment


          • #6
            Hello Koldtoft, lets take this offline and I will contact you today.

            Comment


            • #7
              I created an account for you and you have received an email.
              Please follow the instructions and open your support case.

              Comment

              Working...
              X