Announcement

Collapse
No announcement yet.

Firmware compatibility with Hardware

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firmware compatibility with Hardware

    Our XPrintServer is running firmware 3.3.0-4. When we select Check for Firmware Update from the web administration it reports we are running the latest version of the firmware. We would like to get to firmware 5.0 or newer to enable Cloud Print. Can our hardware support the newer firmware or do we need to purchase a new box? Thanks.

  • #2
    Unfortunately, due to changes in the product for Apple Certification a second version of the Office was made due to changes in how the XPS drivers worked.

    Please see: https://forums.lantronix.com/forum/x...stions-aa/6382/

    Comment

    Working...
    X