Announcement

Collapse
No announcement yet.

Upgraded firmware and now it fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded firmware and now it fails

    I have a older xPrintServer I've been using for a number of years for iOS printing. Recently I've been having some issues with printers so decided to finally login to the admin, clear out all the printers and rediscover only those that are current.

    Model #: XPS1001NE-01 Rev A11
    Part # 080-470-001-R Rev A11

    While I was in there (like I usually do ) I did a firmware upgrade -- from 3.2.? (did't note this detail) and it upgraded to 3.3.0-4.

    Now in the Admin interface I am routinely getting this pop up warning message:

    Warning

    Unable to get Feature cupsstart

    ERROR: Not status received ERROR: Invalid
    command



    Also I have lost all of the admin screens in the Web Admin interface -- all I have are HOME, JOBS and LOG-OFF. And JOBS doesn't even work ---

    Trying JOBS COMPLETED shows

    ERROR: unable to load module:
    com.lantronix.iPrintServer.client.JobsTab$JobsList Completed

    Trying JOBS ACTIVE does nothing (but there are no active printing jobs)

    Trying JOBS ALL shows the same ERROR as above with the last part of the module name as .JobsListAll


    I am also missing the options to add and discover printers. So I am left with one working printer at the moment.

    And then I see in the firmware release note I see that release 3.3.0-4 seems to be a discontinued version. How should I proceed from this point to get to a current fully functional firmware release.

    Thanks in advance!
    Michael

  • #2
    Hello mgj167,

    First try and clear your web browser cache and close all browsers then restart and reconnect and see if that fixes the issue. Also make sure you are not using a saved password as you will not get the other tabs if you login incorrectly.


    Comment


    • #3
      Just wanted to say thanks -- the reply from 16-Feb solved my problem!

      Thanks!

      Comment


      • #4
        Great to hear, will mark this case solved.

        Comment

        Working...
        X