Announcement

Collapse
No announcement yet.

Frozen xPico MCU

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arlenemor
    replied
    Привет. Можешь называть меня Диана. Познакомлюсь с парнем для встречи. Приеду к тебе на район или встримся у меня. Живу близко. Мой адрес

    Leave a comment:


  • FireControls
    replied
    ok, thanks

    Leave a comment:


  • Kevin
    replied
    Sending this to the Tech Support team.

    Leave a comment:


  • FireControls
    started a topic Frozen xPico MCU

    Frozen xPico MCU

    Hello,
    our company sells up to 1000 devices with xPico Wifi inside per year. The HTTP server contains web page with status of devices (temperatures, valve positions etc.) and settings.
    The customers complain that they can not connect to device (softAP).
    I have seen this case personally. I see the SSID of device, when I scan networks, but I do not connect to it. The answer is "wrong password" or nothing.
    There is the LED indicator that xPico is connected to other AP (router). I power off this AP, but the LED is still lights. Inside of xPico is transceiver, MCU, flash, RX/TX RFswitch and others. I thing the transceiver transmit SSID, but MCU is frozen, does not verify the password, does not turn off the LED, UART do not communicate... Is there some WDT?
    After restart it is ok for a while, randomly few hours, or days. The regular restart is not the primary solution.
    We use firmware 1.5.0.0A15. The xPico modules have 1.4... .
    The last series have 1.5.0.3R3 but there do not work with our xml configuration (downloaded by curl in batch file).

    Please for help

    Vladimir
Working...
X