No announcement yet.

Automatic Repeat reQuest (ARQ) Xpico wifi

  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic Repeat reQuest (ARQ) Xpico wifi

    Is there a setting that allows to increase the timeout for the Automatic Repeat reQuest (ARQ) when using a tunnel?

    When using a xPico wifi and have it connect to an AP with a 3G internet connection I see that about 60% of the data transmitted are retransmissions. As far as I can see the current timeout is 500ms but when using 3G to it can take up to 1500ms to get the TCP Ack. We are transmitting a packet with a size of 1050 bytes but because of the timeout problem our data limit is reached at a third of data send.

    When I connect the AP to the internet by ethernet cable the problem is gone.

    Any ideas how to solve this problem?

    Best regards,

  • #2
    Hi Frank,

    There's no setting to change the timeout. If it's necessary for your application, you should contact your local Lantronix sales person or FAE to submit a feature request.