Announcement

Collapse
No announcement yet.

Release 5 Alpha version 1.5.0.0A27

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Release 5 Alpha version 1.5.0.0A27

    This version adds configurable DNS name on the SoftAP interface. So now you can configure any name you want, not just xpicowifi.lantronix.com

    The new configuration item (called DNS Redirect) is in:
    Code:
    <configgroup name = "Access Point" instance = "ap0">
          <configitem name = "SSID">
             <value>XpicoWiFi_%-6s</value>
          </configitem>
          <configitem name = "Guest">
             <value>Enabled</value>
          </configitem>
          <configitem name = "Channel">
             <value>1</value>
          </configitem>
          <configitem name = "Suite">
             <value>WPA2</value>
          </configitem>
          <configitem name = "Encryption">
             <value>CCMP</value>
          </configitem>
          <configitem name = "Passphrase">
             <value>&lt;Configured&gt;</value>
          </configitem>
          <configitem name = "Mode">
             <value>Always Up</value>
          </configitem>
          <configitem name = "DNS Redirect">
             <value>asdf.com</value>
          </configitem>
       </configgroup>

    Edit: added packager
    Attached Files
    Last edited by mariano; 06-28-2017, 12:15 PM. Reason: Add packager attachment

  • #2
    A27 Package

    Hi,

    is there a package.exe for this Version?
    I wanted to test the serial cdc and if i got it right, this feature is not included in the default ROM.

    Thanks

    Jens

    Comment


    • #3
      Yes there is, I just edited the original post and added the package.exe file.

      Mariano

      Comment


      • #4
        Hi,
        Package.exe is not running on my Windows 10 x64 machine.
        When the UI starts I get a type conflict error message in "options.hta".
        Line 115 row 5.
        Then I choose to continue the script.
        After selecting the packages I want (no matter which combination of packages)
        and starting the generation of the rom I always get the message "Error: Failure linking modules.".

        Under Windows 7 it is working. I checked A23 an A27.

        Comment


        • #5
          Mariano, this version won't finish the install due to the error mentioned by jbohrmann.

          - Jesse

          Comment


          • #6
            Also on Windows 10, or is it failing on Windows 7? (and is it the packager or the SDK?)

            Comment

            Working...
            X