No announcement yet.

Device Installer can't find new XPort Pro hardware

  • Filter
  • Time
  • Show
Clear All
new posts

  • tpm1510
    I purchased the model of XPort Pro running Linux. I've since found a post here on the forums stating that the Linux edition is not supported by the Device Installer.

    It also turns out that the baud rate needed for serial comms is different than what's stated in almost all of the documentation I came across... 115200 and not 9600.

    Leave a comment:

  • tpm1510
    started a topic Device Installer can't find new XPort Pro hardware

    Device Installer can't find new XPort Pro hardware

    I just received several new XPort Pros (XPP100300S-02R) and dev boards, but I'm unable to configure or even recognize them using the Device Installer software (v4.4.0.4) on my Windows machine.

    Here are some of the things I've tried:
    -- disabling all NICs/interfaces except for one on the subnet (169.254.X.X) which I believe the XPort should default to
    -- disabling my Antivirus and firewall
    -- running Device Installer with administrator privileges

    For what it's worth, I have a regular XPort (not the Pro version) which is being recognized and is configurable with Device Installer.

    I've also tried connecting through the serial port and via telnet (see instructions found at [1] below), from both my Windows and Linux machines, to no avail. In fact, when connecting the board to the serial port on my Linux box, dmesg displays no new information.

    What's going on here? Is it possible I received boards that weren't flashed with the proper firmware? Please help!

    [1] --