Announcement

Collapse
No announcement yet.

codesourcery Version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mariano
    replied
    The ones on the post that you linked are the newest recommended ones. The SDK hasn't been validated with newer versions. So although it might work, you might run into some issues.

    Leave a comment:


  • cgamboni
    replied
    I have the same question. I'm fighting a couple of linking errors and I'm wondering if it has to do with Evolution SDK/Codesourcery incompatibility.

    Leave a comment:


  • Rob.Stoffels
    started a topic codesourcery Version

    codesourcery Version

    What is currently the highest version supported? I can see in the SDK user guide they use a higher version than the one posted in this post:

    http://forums.lantronix.com/showthread.php?t=18
Working...
X