Lantronix Developer Forums  

Go Back   Lantronix Developer Forums > xPico Wi-Fi > Standard Firmware Questions

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2017, 03:16 PM
byFlow byFlow is offline
Junior Member
 
Join Date: Dec 2015
Posts: 8
Default Wifi Hotspot doesn't show up anymore after firmware update

After updating the firmware of the XPICO Wifi module it stopped showing the Wifi hotspot, so it's now impossible to connect to the wifi module.

I tried to put back default settings by first pressing the reset button while holding reset pressed default button after that released the reset button to start default mode.

Sadly this didn't help and we are still unavailable to connect to the wifi module.

Is this problem solvable in another way?

Many thanks for the help!

Floris
Reply With Quote
  #2  
Old 07-27-2017, 12:12 AM
blee blee is offline
Super Moderator
 
Join Date: Jan 2017
Posts: 6
Default

You can try "serial recovery" to the xPico wifi module. Please install Device installer and go to "Device Installer" -> Tools -> Recovery firmware -> Select correct com port you connected to the module and products. You can only do serial recovery by connecting the xPico wifi via serial line.

Link to install Device installer: https://www.lantronix.com/products/deviceinstaller/

You can contact our technical support if you have any difficulty using Device Installer.

Technical support:
http://ltxfaq.custhelp.com/app/utils...713.1476882636
Reply With Quote
  #3  
Old 07-27-2017, 02:16 PM
byFlow byFlow is offline
Junior Member
 
Join Date: Dec 2015
Posts: 8
Default

Thank you for the quick reply, what is the best way to connect the Xpico to the computer. We have a connector where we can connect a USB cable to with D+ and D-. And the option to connect a USB to RX/TX cable, but with the first test, this didn't recognize the Xpico. Is there a guide how to connect Xpico to the computer via a cable? Thank you in advance!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:03 PM.


Copyright Lantronix, Inc. 2013. All rights reserved.
Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.